Join date Jan 2009Location WISCONSINPosts 231Post thanks / choose many thanks (Given) 0 thanks (Received) 3 Likes (Given) 0 Likes (Received) 1 Dislikes (Given) 0 Dislikes (Received) 0
Here is a quick post on instead of the camshaft sensor.1. Disconnect the an adverse battery cable.

You are watching: 2008 dodge charger camshaft position sensor location

*
2. Find the camshaft position sensor, the is ~ above the passenger side in the prior on the block.
*
3. Remove 10mm bolt and also remove camshaft sensor.
*
4. Unplug sensor, use dielectric grease to new sensor and also plug in, use a small amount the grease to o-ring, replace right into block and tighten bolt. Can"t remember talk spec but will update it as soon as I discover it back.5. Reconnect battery cable.
*

*
Seven, fnkychkn thanked for this post
*
Seven favored this post
Reply with Quote
*
LX Guru
*

Join date Dec 2006Location san DIEGO, CAPosts 17,715Post many thanks / like many thanks (Given) 7 thanks (Received) 56 Likes (Given) 204 Likes (Received) 281 Dislikes (Given) 5 Dislikes (Received) 3
Reply with Quote
Join date Jan 2009Location WISCONSINPosts 231Post thanks / prefer thanks (Given) 0 many thanks (Received) 3 Likes (Given) 0 Likes (Received) 1 Dislikes (Given) 0 Dislikes (Received) 0
Join day Dec 2006Location san DIEGO, CAPosts 17,715Post thanks / like thanks (Given) 7 thanks (Received) 56 Likes (Given) 204 Likes (Received) 281 Dislikes (Given) 5 Dislikes (Received) 3
Join date Jul 2010Posts 6Post many thanks / prefer many thanks (Given) 0 many thanks (Received) 0 Likes (Given) 0 Likes (Received) 0 Dislikes (Given) 0 Dislikes (Received) 0
whew.. Its not as easy as it looks.. Purchased a camshaft native Engine power parts and tried to install it via DIY. Took me 2 hrs however i was able to perform it and am happy ns did it. Thanks.
Join date Aug 2005Location SoCalPosts 15,699Post many thanks / prefer many thanks (Given) 29 thanks (Received) 30 Likes (Given) 52 Likes (Received) 101 Dislikes (Given) 1 Dislikes (Received) 0
Join date Aug 2005Location SoCalPosts 15,699Post many thanks / prefer many thanks (Given) 29 thanks (Received) 30 Likes (Given) 52 Likes (Received) 101 Dislikes (Given) 1 Dislikes (Received) 0
whew.. Its no as straightforward as that looks.. Purchase a camshaft native Engine power parts and tried to install it via DIY. Took me 2 hrs yet i to be able to carry out it and also am happy i did it. Thanks.
a camshaft and a camshaft sensor are different items... We are talking around a sensor ~ above this thread... It should only take around 5 mins to replace the sensor.... To perform a camshaft should take a couple of hours...
Join date Aug 2008Location Los Angeles CAPosts 872Post many thanks / like thanks (Given) 4 thanks (Received) 3 Likes (Given) 18 Likes (Received) 8 Dislikes (Given) 0 Dislikes (Received) 0
after i replaced my camshaft sensor i got a totality slew that codes and it takes forever because that my mag to rotate over. Password i got are 061c, 2172, 0340, 0344 and 0406. Assumed it might be a negative sensor for this reason i put the old one earlier and i acquire the very same thing. What walk i do wrong?
Join day Jan 2010Location Brooklyn, NYPosts 954Post thanks / choose thanks (Given) 0 many thanks (Received) 1 Likes (Given) 0 Likes (Received) 0 Dislikes (Given) 0 Dislikes (Received) 0
wanted to start a new thread top top this but I figured I"d ask right here first. I actually changed my camshaft position sensor about a year ago. When I walk it, ns accidentally crossthreaded the bolt that goes into the block. The was only partially screwed down though, and I backed it out and also put it earlier in straight, i think.either way, I just thought about it now and decided to ask. Is this walk to be an worry later on? am ns going to it is in needing to change that thing again any time soon? ns don"t think the was negative the very first time, I simply replaced it because it was reasonably cheap and also I had actually an intermittent beginning issue. Aren"t the block iron? how in the people was ns able to partially strip the threads? or was i mistaken and also I partially stripped the subject on the bolt?
Join date May 2006Location Fultonville NY (Upstate)Posts 5,972Post many thanks / prefer thanks (Given) 0 thanks (Received) 4 Likes (Given) 1 Likes (Received) 9 Dislikes (Given) 0 Dislikes (Received) 2
Did this this morning together I was acquiring the long crank to begin 3-4 times a day acquisition 3-4 time to start. Took about 8 min to do. Time will certainly tell if it was the fix. But I did notification that because that the very first time in 96,000mi my automobile idles smooth now. Choose Lexus smooth.Jay
2013 Honda Accord EX -
2.4L/6-Speed manual
*
2004 Chrysler Pacifica AWD
-Everything yet the kitchen sink.2011 evade Challenger R/T Classic - Redline 3-Coat Pearl, 6-speed - Gone
Join day May 2006Location Fultonville NY (Upstate)Posts 5,972Post many thanks / prefer thanks (Given) 0 many thanks (Received) 4 Likes (Given) 1 Likes (Received) 9 Dislikes (Given) 0 Dislikes (Received) 2
wanted to begin a brand-new thread top top this but I figured I"d ask here first. I actually adjusted my camshaft position sensor about a year ago. As soon as I go it, ns accidentally crossthreaded the bolt the goes right into the block. It was only partially screwed down though, and also I donate it out and also put it earlier in straight, ns think.either way, I just thought about it now and also decided to ask. Is this going to be an concern later on? am ns going to be needing to change that point again any type of time soon? ns don"t think that was poor the first time, I simply replaced it due to the fact that it was relatively cheap and I had an intermittent starting issue. Aren"t the blocks iron? how in the world was ns able to partly strip the threads? or was ns mistaken and also I partly stripped the threads on the bolt?
If that is in and also tight I would let resting dogs lie. If you do have to adjust it again just be careful when threading it ago in. Possibly chase the threads an initial to clean lock up through a tap. Jay
Join date Apr 2004Location Beverly HillsPosts 3,653Post thanks / like many thanks (Given) 0 thanks (Received) 1 Likes (Given) 0 Likes (Received) 5 Dislikes (Given) 0 Dislikes (Received) 0
Ok, retard question time regarding number 4.4. Unplug sensor, use dielectric grease to brand-new sensor and also plug in, apply a tiny amount that grease come o-ring, replace into block and tighten bolt. Can"t remember talk spec however will update it when I find it back.Where precisely on the sensor carry out I use it too? Obviously, the is the component that goes into the block, however the totality thing? Also, do I usage the exact same dielectric grease top top the o-ring? carry out I eliminate it and grease, or grease while that is in?Thanks for the help. Ns have gotten this lengthy cranking start for also long and I"m walk to offer this a try.

See more: How Much Salt Will Dissolve In A Gallon Of Water Is Needed To Dissolve Salt?


Join date May 2006Location Fultonville NY (Upstate)Posts 5,972Post thanks / like thanks (Given) 0 many thanks (Received) 4 Likes (Given) 1 Likes (Received) 9 Dislikes (Given) 0 Dislikes (Received) 2
I think he expected to use the grease to the terminals. Then use a light amount come the OD of the Oring v it set up on the sensor. No must coat the whole sensor.I did not do any kind of of this and also it has actually been yes sofar.JayVia Tapatalk
Join date Oct 2008Posts 2,906Post thanks / choose thanks (Given) 0 thanks (Received) 12 Likes (Given) 62 Likes (Received) 58 Dislikes (Given) 0 Dislikes (Received) 1
Did anyone else get any codes ~ chaning the sensor im might to try and perform mine this evening if i can discover one in stock, hope this fixes my problem
Join date Apr 2012Location JAX, FLPosts 156Post many thanks / choose thanks (Given) 9 thanks (Received) 3 Likes (Given) 34 Likes (Received) 8 Dislikes (Given) 0 Dislikes (Received) 0
I was getting a ruff idle v vibration. I adjust the camer sensor and noticeable smoother idle. Prior to the adjust if i prevent too rapid the car felt like it want to stall not anymore. Hope this may aid someone with comparable issues.
Quick NavigationEngine, Trans and Exhaust GoTopSite AreasForumsWebsite News and also AnnouncementsSpecial Events426 hem DayLX & modern-day Mopar EnthusiastsMeets, Greets & EventsSpring Festival the LXRegional ForumsCanadaOntarioLX & contemporary Mopar car ClubsThe understanding BaseThe expertise Base XGeneral LX / LC / LD discussionDodge ChargerDodge ChallengerDodge MagnumChrysler 300Other modern-day MoparPowerplants (HEMI and also V6 Engines)1st Gen V6 Forum (2.7L & 3.5L)The GaragePower AddersMods face Off (MFO)GIFO"s 1 - 4Left FieldSpraycans, Crayons and also VideotapeLenses and ShuttersThe corner StoreForums AdministrationSupporting Vendors
You may not post brand-new threadsYou may not short article repliesYou may not post attachmentsYou may not modify your posts
We use cookies to improve your endure on this website and so the ads you check out online have the right to be tailored to her online browsing interests. We usage data about you because that a variety of purposes described in the links below. By continuing to browser our website you agree to our use of data and cookies.Tell me an ext | Cookie Preferences